HABER

WhatsApp iOS 9'u desteklemeyi bıraktı!

WhatsApp iOS 9 yüklü iPhone modelleri için desteğini kesiyor. WhatsApp'ın resmi internet sayfasına göre, WhatsApp iOS uygulamasını kullanabilmek için iOS 10 veya daha güncel bir iOS sürümü ile gelen iPhone sahibi olmak gerekecek.

WhatsApp iOS 9'u desteklemeyi bıraktı!

WhatsApp iOS uygulaması daha önce iOS 9 veya üzeri bir iOS sürümü yüklü olan modellerde çalışabiliyordu. Dahası, WhatsApp'ın resmi sitesinde WhatsApp iOS uygulamasını çalıştırabilecek en temel iPhone modelinin iOS 9 olduğu yazmaktaydı. Ancak görünüşe bakılırsa WhatsApp bu kararından vazgeçti ve WhatsApp iOS uygulaması için iOS 9'un fişini çekti.

WHATSAPP İOS 9 DESTEĞİNİ KESTİ

WhatsApp'ın resmi internet sayfasına göre, WhatsApp artık iOS 9 yüklü iPhone modellerinde çalışmayacak. Sayfaya bakılırsa, iPhone’da WhatsApp’ı kullanabilmek için iOS 10 veya daha güncel bir iOS sürümü gerekecek. Kısacası, iOS 9 yüklü bir iPhone kullananlar, artık WhatsApp desteği alamayacak.

WhatsApp iOS 10

İOS 9 YÜKLÜ TELEFONLAR HANGİLERİ?

iOS 9 sürümünü çalıştıran iPhone modelleri arasında iPhone 4 ve iPhone 4S gibi modeller bulunuyor. Bu telefonlara sahip kullanıcıların, WhatsApp desteğinin sürmesi adına daha güncel bir iOS sürümüne sahip telefonlara geçmesi gerekecek. iOS 10 veya daha üzeri bir sürüme sahip iPhone sahipleri ise WhatsApp'ı sorunsuz bir şekilde kullanabilecek.

YORUMLARI GÖR ( 0 )
Okuyucu Yorumları 3 yorum
ben iPhone kullanıcısi olsam hemen dava açarım , bu telefon satılırken herhangi bir sözleşme yokki,ilerde güncelleme gelince kullanılamaz diye . abi olay düpedüz tüketici haklarini ihlal ediyor. Hakkınızı ayarın
hey gidi whatsappp heyy sen kendini erişilmez mi zannediyorsunn mayısta kıçına tekmeyi komple yiyecen haberin yok bip durum güncellemesi getirse yok olacak kendini beğenmiş whatsap ben seni çoktandır kullanmıyorum kullanmayacamda alternatif bitmez kendisini erişilmez zanneden firavunlar gibi yıkıldığını bütün dünya görsün
hey gidi whatsappp yıkılışını göreydimmm
Geri Dön